<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://molawyersmedia.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.63-->
<title>Record 16.8 million have sought US jobless aid since virus &#8211; Missouri Lawyers Media</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="keywords"  content="coronavirus,coronavirus news,coronavirus pandemic,coronavirus unemployment,trump coronavirus" />

<link rel="canonical" href="https://molawyersmedia.com/2020/04/09/record-16-8-million-have-sought-us-jobless-aid-since-virus/" />
<meta property="og:title" content="Record 16.8 million have sought US jobless aid since virus" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://molawyersmedia.com/2020/04/09/record-16-8-million-have-sought-us-jobless-aid-since-virus/" />
<meta property="og:image" content="https://molawyersmedia.com/files/2020/01/mlm_social_logo-1.png" />
<meta property="og:site_name" content="Missouri Lawyers Media" />
<meta property="og:description" content="With a startling 6.6 million people seeking jobless benefits last week, the United States has reached a grim landmark: More than one in 10 workers have lost their jobs in just the past three weeks to the coronavirus outbreak. The figures collectively constitute the largest and fastest string of job losses in records dating to 1948. They paint a bleak picture of a job market that is quickly unraveling as businesses have shut down across the country. More than 20 million American may lose jobs this month. The viral outbreak is believed to have erased nearly one-third of the economy&#039;s output in the current quarter. Forty-eight states have closed non-essential businesses. Restaurants, hotels, department stores and countless small businesses have laid off millions as they struggle to pay bills at a time when their revenue has vanished. All told, in the past three weeks, 16.8 million Americans have filed for unemployment aid. The surge of jobless claims has overwhelmed state unemployment" />
<meta property="article:published_time" content="2020-04-09T11:00:55Z" />
<meta property="article:modified_time" content="2020-04-09T11:00:55Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Record 16.8 million have sought US jobless aid since virus" />
<meta name="twitter:description" content="With a startling 6.6 million people seeking jobless benefits last week, the United States has reached a grim landmark: More than one in 10 workers have lost their jobs in just the past three weeks to the coronavirus outbreak. The figures collectively constitute the largest and fastest string of job losses in records dating to 1948. They paint a bleak picture of a job market that is quickly unraveling as businesses have shut down across the country. More than 20 million American may lose jobs this month. The viral outbreak is believed to have erased nearly one-third of the economy&#039;s output in the current quarter. Forty-eight states have closed non-essential businesses. Restaurants, hotels, department stores and countless small businesses have laid off millions as they struggle to pay bills at a time when their revenue has vanished. All told, in the past three weeks, 16.8 million Americans have filed for unemployment aid. The surge of jobless claims has overwhelmed state unemployment" />
<meta name="twitter:image" content="https://molawyersmedia.com/files/2020/01/mlm_social_logo-1.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Missouri Lawyers Media &raquo; Feed" href="https://molawyersmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Missouri Lawyers Media &raquo; Comments Feed" href="https://molawyersmedia.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Record 16.8 million have sought US jobless aid since virus">
<link rel="apple-touch-icon" sizes="57x57" href="http://molawyersmedia.com/files/2013/11/molayers57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="http://molawyersmedia.com/files/2013/11/molayers72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="http://molawyersmedia.com/files/2013/11/molayers114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="http://molawyersmedia.com/files/2013/11/molayers144.jpg" />
<link rel="alternate" type="application/rss+xml" title="Missouri Lawyers Media &raquo; Record 16.8 million have sought US jobless aid since virus Comments Feed" href="https://molawyersmedia.com/2020/04/09/record-16-8-million-have-sought-us-jobless-aid-since-virus/feed/" />
<link rel='stylesheet' id='portfolio_slideshow-css'  href='https://molawyersmedia.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://molawyersmedia.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://molawyersmedia.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://molawyersmedia.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='https://molawyersmedia.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://molawyersmedia.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='https://molawyersmedia.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://molawyersmedia.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://molawyersmedia.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://molawyersmedia.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_molawyersmedia-css'  href='https://molawyersmedia.com/wp-content/mu-plugins/site_css/molawyersmedia/1/j_molawyersmedia.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://molawyersmedia.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://molawyersmedia.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "3.4.9";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/molawyersmedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/dmc-calendar-box/change-height.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://molawyersmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://molawyersmedia.com/xmlrpc.php?rsd" />
<link rel='prev' title='HHS: Federal stocks of protective equipment nearly depleted' href='https://molawyersmedia.com/2020/04/09/hhs-federal-stocks-of-protective-equipment-nearly-depleted/' />
<link rel='next' title='Flood risk remains a concern along eastern Missouri River' href='https://molawyersmedia.com/2020/04/09/flood-risk-remains-a-concern-along-eastern-missouri-river/' />
<link rel='shortlink' href='https://molawyersmedia.com/?p=390015' />
<link rel="alternate" type="application/json+oembed" href="https://molawyersmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmolawyersmedia.com%2F2020%2F04%2F09%2Frecord-16-8-million-have-sought-us-jobless-aid-since-virus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://molawyersmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmolawyersmedia.com%2F2020%2F04%2F09%2Frecord-16-8-million-have-sought-us-jobless-aid-since-virus%2F&#038;format=xml" />
<meta name="generator" content="WordPress" />
<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="https://molawyersmedia.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow-noscript.css?ver=1.5.1" /></noscript><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array();  var psAutoplay = new Array();  var psFluid = new Array(); var psTrans = new Array(); var psSpeed = new Array(); var psLoop = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business,Legal"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier --><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='google-site-verification' content='s6lJEEzc9z6fxn8SRaWbdbUiTqqwplU75Us5pntq8rE' />
<meta name='y_key' content='7e2536fdfc701190' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />

<meta name="author" content="Associated Press" />
<link rel="shortcut icon" href="/files/2020/01/MOLW_favicon_32x32.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://molawyersmedia.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://molawyersmedia.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://molawyersmedia.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body{
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#2E6EB7 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#2E6EB7 !important;}
	#main-nav,.top-nav {border-bottom-color: #2E6EB7;}
	.cat-box , .footer-bottom .container{border-top-color: #2E6EB7;}
	.page-head.category-template{border-color: #2E6EB7 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #2E6EB7;}
::selection { background: #2E6EB7; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#cccccc !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #000000 !important;	text-shadow: 0 1px 1px #cccccc !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #4B8EB2;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}
/*Subscribe Page*/
body.page-id-338316 .column_c{width:100%;display:inline-block;margin-bottom:40px;}


body.page-id-338316 #top-ad-inner{display:none  !important;}

body.page-id-338316 .three-column{
width:30%;
float:left;
display:inline-block;
text-align:center;
font-size:18px;
}

body.page-id-338316 .notfirst{margin-left:4.5%;}

body.page-id-338316 .s_button{background-color:#bbb;color:white;margin-top:10px;border-radius:5px;font-size:15px; width:180px;height:28px;display:inline-block;margin:10px auto 0; font-weight:bold;}

@media only screen and (max-width: 767px){
body.page-id-338316 .three-column{width:100%;margin-bottom:30px; font-size:0px;}
body.page-id-338316 .notfirst{margin-left:0%;}
body.page-id-338316 .column_c{margin-bottom:0px;}
}


@media only screen and (min-width: 767px){
.page-id-338316 .content-wrap { margin-top: -80px;width: 100%;
}
.page-id-338316 #theme-header #main-nav{display:none;
}
.page-id-338316 .entry #subscribe_cover .top_main{width: 80%;
}}
@media only screen and (min-width:767px) and (max-width: 986px){
.page-id-338316 .three-column .papername{min-height: 60px;
display: inline-block;color:black !important;text-decoration:none !important;
}}

/* Subscribe Site Cover Page Container */
body.page-id-338316 #subscribe_cover{color: #848586;}
body.page-id-338316 #subscribe_cover{height: 100%; width: 100%; display: inline-block; margin-bottom: 50px;}
/* Page title */
body.page-id-338316 #subscribe_cover .subscribe_top{width:100%;display:flex;justify-content:center;}
body.page-id-338316 #subscribe_cover .top_main{color:#000;font-size:28px;width: 100%;}
body.page-id-338316 #subscribe_cover .subscribe_top .top_sub{color:#444;font-size:14px;margin-top:-10px;}
body.page-id-338316 .three-column:hover .s_button{background-color:#FEBD31;
}
body.page-id-338316 .three-column:hover .papername{color:black !important;text-decoration:none !important;}
body.page-id-338316 .three-column a{color:black !important; text-decoration:none !important;}

</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- BEGIN Krux ControlTag for "molawyersmedia.com" -->
<script class="kxct" data-id="slrwppqwg" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrwppqwg.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>

<!-- END Krux ControlTag -->
<style>
img.close-ad-image {display: none;}
</style>

<!---fonts for Ethics page --->

<link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>

<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>

<link href='https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel='stylesheet' id='j_molawyersmedia-css'  href='https://molawyersmedia.com/wp-content/mu-plugins/site_css/molawyersmedia/1/j_molawyersmedia.css' type='text/css' media='all' />

<link rel='stylesheet' id='site_nonspecific-css'  href='https://molawyersmedia.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-64', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".molawyersmedia.com");
_gaq.push(['_setDomainName', '.molawyersmedia.com']);
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2312277092435230', [], {"agent":"wordpress-4.6.1-1.7.25"});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2312277092435230&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://molawyersmedia.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.molawyersmedia.com/cdnr/50/acton/bn/tracker/22734';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!--
	generated 196 seconds ago
	generated in 1.596 seconds
	served from batcache in 0.006 seconds
	expires in 104 seconds
	Server: dc1web06.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-390015 single-format-standard local-and-national-news-open-to-non-subscribers national always_free">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://molawyersmedia.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/Missouri.Lawyers.Media?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/molawyersmedia" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groups/Missouri-Lawyers-Media-1926247/about" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="cart" href="https://store.molawyersmedia.com/" target="_blank"><i class="tieicon-cart"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-top-navigation" class="menu"><li id="menu-item-338319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338319"><a href="https://molawyersmedia.com/subscribe/?source=wp_head">Subscribe</a></li>
<li id="menu-item-290157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290157"><a href="http://store.molawyersmedia.com">Store</a></li>
<li id="menu-item-264813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264813"><a href="https://molawyersmedia.com/register/">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-360630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360630"><a href="https://molawyersmedia.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-360631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360631"><a href="https://molawyersmedia.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2020/04/09/record-16-8-million-have-sought-us-jobless-aid-since-virus/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't miss</span>
				
								<ul>
								<li><a href="http://molawyersmedia.com/subscribe/" title="Award winning legal news and analysis. SUBSCRIBE TODAY">Award winning legal news and analysis. SUBSCRIBE TODAY</a></li>				
						</ul>
									<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 100 , timeout: 750});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Missouri Lawyers Media" href="https://molawyersmedia.com/">
					<img onerror="this.src='https://molawyersmedia.com/files/2020/01/MLM-logo.png';this.onerror=null;" src="https://molawyersmedia.com/files/2020/01/MLM-logo.png" alt="Missouri Lawyers Media" /><strong>Missouri Lawyers Media Missouri legal news and public notices</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-264775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-264775"><a href="https://molawyersmedia.com/category/local/">News</a>
<ul class="sub-menu">
	<li id="menu-item-390000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390000"><a href="https://molawyersmedia.com/missouri-lawyers-media-covid-19-resource-page/">COVID-19 resource page</a></li>
	<li id="menu-item-283722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283722"><a href="https://molawyersmedia.com/category/local/">Local</a></li>
	<li id="menu-item-283724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-283724"><a href="https://molawyersmedia.com/category/national/">National</a></li>
	<li id="menu-item-278443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278443"><a href="https://molawyersmedia.com/this-weeks-digital-edition/">Digital Edition</a></li>
	<li id="menu-item-387018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387018"><a href="https://molawyersmedia.com/category/local-and-national-news-open-to-non-subscribers/">News open to non-subscribers</a></li>
</ul>
</li>
<li id="menu-item-264777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-264777"><a href="https://molawyersmedia.com/category/verdicts-settlements/">Verdicts &amp; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-264778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264778"><a href="https://molawyersmedia.com/category/verdicts-settlements/">Stories</a></li>
	<li id="menu-item-264779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264779"><a href="http://verdicts.molawyersmedia.com/">Search &amp; Submit</a></li>
	<li id="menu-item-367192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367192"><a href="https://molawyersmedia.com/top-verdicts-settlements/">Top Verdicts &amp; Settlements</a></li>
</ul>
</li>
<li id="menu-item-264780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-264780"><a href="https://molawyersmedia.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-270876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270876"><a href="https://molawyersmedia.com/by-practice-area/">By Practice Area</a></li>
	<li id="menu-item-264781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264781"><a href="https://molawyersmedia.com/by-court/">By Court</a></li>
</ul>
</li>
<li id="menu-item-264783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264783"><a href="https://molawyersmedia.com/special-reports-2/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-344225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344225"><a href="https://molawyersmedia.com/2019/08/05/welcome-to-billing-rates-2019/">Billing Rates</a></li>
	<li id="menu-item-390001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390001"><a href="https://molawyersmedia.com/missouri-lawyers-media-covid-19-resource-page/">COVID-19 resource page</a></li>
	<li id="menu-item-358353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358353"><a href="https://molawyersmedia.com/major-opinions/">Major Opinions</a></li>
	<li id="menu-item-359312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359312"><a href="https://molawyersmedia.com/missouriinhouse/">Missouri In-House</a></li>
	<li id="menu-item-337242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337242"><a href="https://molawyersmedia.com/news/missouri-lawyers-weekly/money/">MOney</a></li>
	<li id="menu-item-351878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351878"><a href="https://molawyersmedia.com/new-partners/">New Partners</a></li>
	<li id="menu-item-353997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353997"><a href="https://molawyersmedia.com/reader-rankings-2020/#//">Reader Rankings</a></li>
	<li id="menu-item-367193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367193"><a href="https://molawyersmedia.com/top-verdicts-settlements/">Top Verdicts &amp; Settlements</a></li>
	<li id="menu-item-337123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337123"><a href="https://molawyersmedia.com/tort-tracker/">Tort Tracker</a></li>
	<li id="menu-item-373136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373136"><a href="https://startup-mo.com/">Startup Missouri</a></li>
</ul>
</li>
<li id="menu-item-264795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264795"><a href="https://molawyersmedia.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-297102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297102"><a href="https://molawyersmedia.com/events/">Our Events</a>
	<ul class="sub-menu">
		<li id="menu-item-317525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317525"><a href="https://molawyersmedia.com/wja/">Women&#8217;s Justice Awards</a></li>
		<li id="menu-item-370714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370714"><a href="https://molawyersmedia.com/icon-awards/">Icon Awards</a></li>
		<li id="menu-item-372615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372615"><a href="https://molawyersmedia.com/crisis-management/">Crisis Management</a></li>
		<li id="menu-item-322373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322373"><a href="https://molawyersmedia.com/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
		<li id="menu-item-372672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372672"><a href="https://molawyersmedia.com/diversity-inclusion/">Diversity &amp; Inclusion</a></li>
		<li id="menu-item-307121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307121"><a href="https://molawyersmedia.com/up-and-coming/">Up &amp; Coming</a></li>
		<li id="menu-item-309708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-309708"><a href="https://molawyersmedia.com/corporate-counsel-round-table/">Corporate Counsel Round Table</a></li>
		<li id="menu-item-376648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376648"><a href="https://molawyersmedia.com/missouriinhouse/in-house-counsel-awards/">In-House Counsel Awards</a></li>
		<li id="menu-item-361255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361255"><a href="https://molawyersmedia.com/top-legal-innovation-awards/">Top Legal Innovation Awards</a></li>
		<li id="menu-item-312865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-312865"><a href="https://molawyersmedia.com/missouri-lawyers-awards/">Missouri Lawyers Awards</a></li>
		<li id="menu-item-342662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342662"><a href="https://molawyersmedia.com/2019/11/25/legislative-legal-landscape-2020/">Legislative Legal Landscape</a></li>
		<li id="menu-item-387412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387412"><a href="https://startup-mo.com/startup-missouri-expo-2020/">Startup Missouri Expo</a></li>
	</ul>
</li>
	<li id="menu-item-386048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386048"><a href="https://molawyersmedia.com/nominations/">Nominations</a></li>
	<li id="menu-item-264796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264796"><a href="https://molawyersmedia.com/events/events-calendar/">Legal Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-264802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-264802"><a href="http://classifieds.molawyersmedia.com/CategoryGroups.aspx?site=MLM01">Classifieds &amp; Directories</a>
<ul class="sub-menu">
	<li id="menu-item-311549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311549"><a href="http://classifieds.molawyersmedia.com/CategoryGroups.aspx?site=MLM01">Classifieds</a></li>
	<li id="menu-item-361626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361626"><a href="https://molawyersmedia.com/alternative-dispute-resolution/">Alternative Dispute Resolution Guide</a></li>
	<li id="menu-item-314987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314987"><a href="https://molawyersmedia.com/corporate-counsel-desk-book/">Corporate Counsel Desk Book</a></li>
	<li id="menu-item-385506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385506"><a href="https://store.molawyersmedia.com/index.php/lobbyist-directory-2020.html">Directory of Missouri Lobbyists</a></li>
	<li id="menu-item-342375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342375"><a href="https://molawyersmedia.com/reader-rankings-2020/#//">Reader Rankings</a></li>
</ul>
</li>
<li id="menu-item-270360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-270360"><a href="http://publicnotices.molawyersmedia.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-353504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353504"><a href="http://mlmcounties.com/category/forms/">Submit a Notice</a></li>
	<li id="menu-item-353505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353505"><a href="http://mlmcounties.com/foreclosure-property-plus/">Foreclosure Property Plus</a></li>
	<li id="menu-item-362059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362059"><a href="http://mlmcounties.com/public-notice-landing-page/">Learn More</a></li>
	<li id="menu-item-353506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353506"><a href="http://mlmcounties.com/">MLM Counties</a></li>
</ul>
</li>
<li id="menu-item-264803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264803"><a href="https://molawyersmedia.com/about/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-369126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369126"><a href="https://molawyersmedia.com/e-mail-alert/">Free Daily Email Alerts</a></li>
	<li id="menu-item-264804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264804"><a href="https://molawyersmedia.com/directory-of-subscription-services/">Customer Service</a></li>
	<li id="menu-item-264807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264807"><a href="https://molawyersmedia.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-264801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264801"><a href="https://molawyersmedia.com/advertise/">Advertise</a></li>
	<li id="menu-item-264808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264808"><a href="https://molawyersmedia.com/forgot-your-password/">Forgot your password?</a></li>
	<li id="menu-item-264805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264805"><a href="https://store.molawyersmedia.com/">Store</a></li>
	<li id="menu-item-264806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264806"><a href="https://molawyersmedia.com/faq/">FAQ – Frequently Asked Questions</a></li>
	<li id="menu-item-264810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264810"><a href="https://molawyersmedia.com/order-reprints/">Order reprints and plaques</a></li>
	<li id="menu-item-264811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264811"><a href="https://molawyersmedia.com/about/where-to-buy-our-newspapers/">Where to find our newspapers</a></li>
</ul>
</li>
<li id="menu-item-328823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328823"><a href="http://store.molawyersmedia.com">Store</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338319"><a href="https://molawyersmedia.com/subscribe/?source=wp_head">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290157"><a href="http://store.molawyersmedia.com">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264813"><a href="https://molawyersmedia.com/register/">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad2.dolanadserver.com/nclw/www/delivery/...'
  * to
  *   'https://ad2.dolanadserver.com/nclw/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div class="ad-desktop-only">
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mlm/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mlm/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mlm/www/delivery/ck.php?n=af0f47ab&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad1.dolanadserver.com/mlm/www/delivery/avw.php?zoneid=1&cb=INSERT_RANDOM_NUMBER_HERE&n=af0f47ab' border='0' alt='' /></a></noscript>
</div>
</div>
<div class="ad-mobile-only">
<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mlm/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mlm/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=30");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mlm/www/delivery/ck.php?n=af0f47ab&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad1.dolanadserver.com/mlm/www/delivery/avw.php?zoneid=30&cb=INSERT_RANDOM_NUMBER_HERE&n=af0f47ab' border='0' alt='' /></a></noscript>
</div>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-264775" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://molawyersmedia.com/category/local/">News</a>
<ul class="sub-menu">
	<li id="menu-item-390000" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/missouri-lawyers-media-covid-19-resource-page/">COVID-19 resource page</a></li>
	<li id="menu-item-283722" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://molawyersmedia.com/category/local/">Local</a></li>
	<li id="menu-item-283724" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://molawyersmedia.com/category/national/">National</a></li>
	<li id="menu-item-278443" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/this-weeks-digital-edition/">Digital Edition</a></li>
	<li id="menu-item-387018" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/category/local-and-national-news-open-to-non-subscribers/">News open to non-subscribers</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-264777" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://molawyersmedia.com/category/verdicts-settlements/">Verdicts &amp; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-264778" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/category/verdicts-settlements/">Stories</a></li>
	<li id="menu-item-264779" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://verdicts.molawyersmedia.com/">Search &amp; Submit</a></li>
	<li id="menu-item-367192" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/top-verdicts-settlements/">Top Verdicts &amp; Settlements</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-264780" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://molawyersmedia.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-270876" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/by-practice-area/">By Practice Area</a></li>
	<li id="menu-item-264781" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/by-court/">By Court</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-264783" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://molawyersmedia.com/special-reports-2/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-344225" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/2019/08/05/welcome-to-billing-rates-2019/">Billing Rates</a></li>
	<li id="menu-item-390001" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/missouri-lawyers-media-covid-19-resource-page/">COVID-19 resource page</a></li>
	<li id="menu-item-358353" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/major-opinions/">Major Opinions</a></li>
	<li id="menu-item-359312" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/missouriinhouse/">Missouri In-House</a></li>
	<li id="menu-item-337242" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/news/missouri-lawyers-weekly/money/">MOney</a></li>
	<li id="menu-item-351878" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/new-partners/">New Partners</a></li>
	<li id="menu-item-353997" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/reader-rankings-2020/#//">Reader Rankings</a></li>
	<li id="menu-item-367193" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/top-verdicts-settlements/">Top Verdicts &amp; Settlements</a></li>
	<li id="menu-item-337123" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/tort-tracker/">Tort Tracker</a></li>
	<li id="menu-item-373136" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://startup-mo.com/">Startup Missouri</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-264795" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://molawyersmedia.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-297102" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://molawyersmedia.com/events/">Our Events</a>
	<ul class="sub-menu">
		<li id="menu-item-317525" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/wja/">Women&#8217;s Justice Awards</a></li>
		<li id="menu-item-370714" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/icon-awards/">Icon Awards</a></li>
		<li id="menu-item-372615" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/crisis-management/">Crisis Management</a></li>
		<li id="menu-item-322373" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/unsung-legal-heroes/">Unsung Legal Heroes</a></li>
		<li id="menu-item-372672" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/diversity-inclusion/">Diversity &amp; Inclusion</a></li>
		<li id="menu-item-307121" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/up-and-coming/">Up &amp; Coming</a></li>
		<li id="menu-item-309708" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://molawyersmedia.com/corporate-counsel-round-table/">Corporate Counsel Round Table</a>
		<ul class="sub-menu">
			<li id="menu-item-330792" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/corporate-counsel-round-table-saint-louis/">CCRT | St. Louis</a></li>
			<li id="menu-item-309709" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/corporate-counsel-round-table-kansas-city/">CCRT | Kansas City</a></li>
			<li id="menu-item-344505" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/ccrt-springfield/">CCRT | Springfield</a></li>
		</ul> <!--End Sub Menu -->
</li>
		<li id="menu-item-376648" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/missouriinhouse/in-house-counsel-awards/">In-House Counsel Awards</a></li>
		<li id="menu-item-361255" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/top-legal-innovation-awards/">Top Legal Innovation Awards</a></li>
		<li id="menu-item-312865" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://molawyersmedia.com/missouri-lawyers-awards/">Missouri Lawyers Awards</a>
		<ul class="sub-menu">
			<li id="menu-item-367194" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/top-verdicts-settlements/">Top Verdicts &amp; Settlements</a></li>
		</ul> <!--End Sub Menu -->
</li>
		<li id="menu-item-342662" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/2019/11/25/legislative-legal-landscape-2020/">Legislative Legal Landscape</a></li>
		<li id="menu-item-387412" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://startup-mo.com/startup-missouri-expo-2020/">Startup Missouri Expo</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-386048" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/nominations/">Nominations</a></li>
	<li id="menu-item-264796" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/events/events-calendar/">Legal Events Calendar</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-264802" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://classifieds.molawyersmedia.com/CategoryGroups.aspx?site=MLM01">Classifieds &amp; Directories</a>
<ul class="sub-menu">
	<li id="menu-item-311549" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.molawyersmedia.com/CategoryGroups.aspx?site=MLM01">Classifieds</a></li>
	<li id="menu-item-361626" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/alternative-dispute-resolution/">Alternative Dispute Resolution Guide</a></li>
	<li id="menu-item-314987" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/corporate-counsel-desk-book/">Corporate Counsel Desk Book</a></li>
	<li id="menu-item-385506" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://store.molawyersmedia.com/index.php/lobbyist-directory-2020.html">Directory of Missouri Lobbyists</a></li>
	<li id="menu-item-342375" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/reader-rankings-2020/#//">Reader Rankings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-270360" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.molawyersmedia.com">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-353504" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mlmcounties.com/category/forms/">Submit a Notice</a></li>
	<li id="menu-item-353505" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mlmcounties.com/foreclosure-property-plus/">Foreclosure Property Plus</a></li>
	<li id="menu-item-362059" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mlmcounties.com/public-notice-landing-page/">Learn More</a></li>
	<li id="menu-item-353506" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://mlmcounties.com/">MLM Counties</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-264803" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://molawyersmedia.com/about/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-369126" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/e-mail-alert/">Free Daily Email Alerts</a></li>
	<li id="menu-item-264804" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/directory-of-subscription-services/">Customer Service</a></li>
	<li id="menu-item-264807" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://molawyersmedia.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-264801" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/advertise/">Advertise</a></li>
	<li id="menu-item-264808" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/forgot-your-password/">Forgot your password?</a></li>
	<li id="menu-item-264805" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://store.molawyersmedia.com/">Store</a></li>
	<li id="menu-item-264806" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/faq/">FAQ – Frequently Asked Questions</a></li>
	<li id="menu-item-264810" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/order-reprints/">Order reprints and plaques</a></li>
	<li id="menu-item-264811" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://molawyersmedia.com/about/where-to-buy-our-newspapers/">Where to find our newspapers</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-328823" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://store.molawyersmedia.com">Store</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://molawyersmedia.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://molawyersmedia.com/category/local-and-national-news-open-to-non-subscribers/">MLW News Roundup</a></span> / <span class="current">Record 16.8 million have sought US jobless aid since virus</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-390015 post type-post status-publish format-standard category-local-and-national-news-open-to-non-subscribers category-national tag-coronavirus tag-coronavirus-news tag-coronavirus-pandemic tag-coronavirus-unemployment tag-trump-coronavirus always_free">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Record 16.8 million have sought US jobless aid since virus</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://molawyersmedia.com/author/associatedpress/" title="">Associated Press</a>	
	
	</span>
    	
		
	 <span class="tie-date">April 9, 2020</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<p>With a startling 6.6 million people seeking jobless benefits last week, the United States has reached a grim landmark: More than one in 10 workers have lost their jobs in just the past three weeks to the coronavirus outbreak.</p>
<p>The figures collectively constitute the largest and fastest string of job losses in records dating to 1948. They paint a bleak picture of a job market that is quickly unraveling as businesses have shut down across the country. More than 20 million American may lose jobs this month.</p>
<p>The viral outbreak is believed to have erased nearly one-third of the economy&#8217;s output in the current quarter. Forty-eight states have closed non-essential businesses. Restaurants, hotels, department stores and countless small businesses have laid off millions as they struggle to pay bills at a time when their revenue has vanished.</p>
<p>All told, in the past three weeks, 16.8 million Americans have filed for unemployment aid. The surge of jobless claims has overwhelmed state unemployment offices around the country. And still more job cuts are expected. The unemployment rate could hit 15 percent when the April employment report is released in early May.</p>
<p>A nation of normally free-spending shoppers and travelers is mainly hunkered down at home, bringing entire gears of the economy to a near-halt. Non-grocery retail business plunged 97 percent in the last week of March compared with a year earlier, according to Morgan Stanley. The number of airline passengers screened by the Transportation Security Administration has plunged 95 percent from with a year ago. U.S. hotel revenue has tumbled 80 percent.</p>
<p>The government-mandated business shutdowns that are meant to defeat the virus have never brought the U.S. to such a sudden and violent standstill. For that reason, economists are struggling to assess the duration and severity of the damage.</p>
<p>&#8220;We&#8217;re just throwing out our textbooks,&#8221; said Beth Ann Bovino, chief U.S. economist at S&amp;P Global Ratings.</p>
<p>The Penn Wharton Budget Model, created at the University of Pennsylvania&#8217;s business school, projects that the U.S. economy will shrink at an astonishing 30 percent annual rate in the April-June quarter — even including the government&#8217;s new $2.2 trillion relief measure, the largest federal aid package in history by far. An economic contraction of that scale would be the largest quarterly plunge since World War II.</p>
<p>A key aspect of the rescue package is a $350 billion small business loan program that is intended to forestall layoffs. Small companies can borrow enough to cover payroll and other costs for eight weeks. And the loans will be forgiven if small businesses keep or rehire their staffs. The Treasury Department has begun to roll out the loans to mixed results. Many small businesses have had trouble accessing loan applications, and many economists say the $350 billion is insufficient. Treasury Secretary Steven Mnuchin has said he will seek an additional $250 billion for the program from Congress.</p>
<p>The rescue package also added $600 a week in unemployment benefits, on top of what recipients receive from their states. This will enable many lower-income workers to manage their expenses and even increase their purchasing power and support the economy. It also makes many more people eligible for jobless aid, including the self-employed, contractors, and so-called &#8220;gig economy&#8221; workers such as Uber and Lyft drivers.</p>
<p>But many of these people have been expressing frustration and bewilderment about the process for seeking benefits as a flood of applications has overwhelmed many state offices. Margaret Heath Carignan said she called the unemployment office in Maine, where she lives, 291 times on the day that people with the last names A through H were eligible to call.</p>
<p>She never connected to anyone.</p>
<p>Carignan, 57, was laid off &#8212; temporarily, she hopes &#8212; from her position as a certified medical assistant at an orthopedic practice in Portland, Maine, a job she had held for 20 years. The office furloughed her and others because they&#8217;re unable to see many patients. She hopes to return once the coronavirus is contained.</p>
<p>&#8220;It&#8217;s hard to feel like you can&#8217;t help people,&#8221; she said.</p>
<p>Even with non-essential businesses largely closed and health authorities imploring people to stay at home, some Americans who have lost jobs continue to look for work. Normally, to qualify for unemployment benefits, people who are laid off must activity look for a new job. But unlike in previous recessions, that expectation has become nearly impossible. Many states as a result are waiving or loosening the requirement to look for work.</p>
<p>In Tennessee, people on unemployment can satisfy the job-search mandate by creating and maintaining a re-employment plan. But many appear to be unaware. And at least some of the jobless say they&#8217;re still receiving notifications from the state saying they must actively seek work.</p>
<p>Shamira Chism was laid off from her job as a line cook at a Nashville restaurant three weeks ago. To prove she is looking for work, she said, she must do an online job search twice a week and save the search. There are a few job postings at grocery stories and big distribution centers like Amazon but nothing in her field, she said.</p>
<p>Few states have managed yet to distribute to recipients the extra $600 a week in unemployment aid that the federal package provided. Tennessee is working to upgrade its computer system so it can do so.</p>
<p>Chism, 31, is able to pay her bills right now only with the help of her parents. Tennessee unemployment benefits are $275 per week.</p>
<p>For other unemployed workers, the viral shutdowns have made it nearly impossible to do the kind of networking that is normally a crucial part of a job hunt.</p>
<p>Ryan LaRe of Salt Lake City has been looking for work since mid-February. At first, things seemed normal: He applied, got some interviews and moved through the process. He has worked as a fundraiser for non-profit groups, a field that is in turmoil as donations have dried up.</p>
<p>Now, nearly every employer he has looked into has imposed a hiring freeze. He&#8217;s expanded to call center and administrative assistant positions. Still no luck.</p>
<p>&#8220;It makes mundane tasks feel monumental when I don&#8217;t know where my money is going to be in a month,&#8221; said LaRe, 24. &#8220;The aspect of staying at home is hard enough, and not feeling productive is going to be what gets to me.&#8221;</p>
<p><a href="https://subscribe.molawyersmedia.com/lawyers_weekly/W6ZART"><img class="aligncenter" src="https://molawyersmedia.com/files/2020/03/mlw-subscription-2020.png" alt="Missouri Lawyers Weekly subscription offer" width="620" height="329" /></a></p>
<!-- post-single CPT Filter Start --><!-- post-single CPT Filter End    -->										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://molawyersmedia.com/tag/coronavirus/" rel="tag">coronavirus</a> <a href="https://molawyersmedia.com/tag/coronavirus-news/" rel="tag">coronavirus news</a> <a href="https://molawyersmedia.com/tag/coronavirus-pandemic/" rel="tag">coronavirus pandemic</a> <a href="https://molawyersmedia.com/tag/coronavirus-unemployment/" rel="tag">coronavirus unemployment</a> <a href="https://molawyersmedia.com/tag/trump-coronavirus/" rel="tag">Trump coronavirus</a></span>                <span style="display:none" class="updated" title="2020-04-09T11:00:55Z">11:00 am Thu, April 9, 2020</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://molawyersmedia.com">Missouri Lawyers Media</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://molawyersmedia.com/author/associatedpress/" title="Posts by Associated Press" rel="author">Associated Press</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://molawyersmedia.com/2020/04/09/record-16-8-million-have-sought-us-jobless-aid-since-virus/" data-text="Record 16.8 million have sought US jobless aid since virus" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://molawyersmedia.com/2020/04/09/record-16-8-million-have-sought-us-jobless-aid-since-virus/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
						<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://molawyersmedia.com/2020/04/09/record-16-8-million-have-sought-us-jobless-aid-since-virus/" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://molawyersmedia.com/tag/coronavirus/" rel="tag">coronavirus</a> <a href="https://molawyersmedia.com/tag/coronavirus-news/" rel="tag">coronavirus news</a> <a href="https://molawyersmedia.com/tag/coronavirus-pandemic/" rel="tag">coronavirus pandemic</a> <a href="https://molawyersmedia.com/tag/coronavirus-unemployment/" rel="tag">coronavirus unemployment</a> <a href="https://molawyersmedia.com/tag/trump-coronavirus/" rel="tag">Trump coronavirus</a></p>        
		
		<div class="e3lan-post">					
			<a href="http://molawyersmedia.com/order-reprints/" title="Order Reprints" >
				<img src="http://molawyersmedia.com/files/2014/07/order-reprint-final.gif" alt="Order Reprints" />
			</a>
				</div>		
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Posts</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://molawyersmedia.com/2020/04/09/tornado-or-virus-pandemic-means-tough-sheltering-decisions/" title="Permalink to Tornado or virus? Pandemic means tough sheltering decisions" rel="bookmark">Tornado or virus? Pandemic means tough sheltering decisions</a></h3>
				<p class="post-meta"><span class="tie-date">April 9, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://molawyersmedia.com/2020/04/09/virus-vexes-bar-exam-leaving-young-future-lawyers-in-limbo/" title="Permalink to Virus vexes bar exam, leaving young future lawyers in limbo" rel="bookmark">
						<img width="300" height="160" src="https://molawyersmedia.com/files/2020/04/bar-exams-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Virus Outbreak Bar Exam" srcset="https://molawyersmedia.com/files/2020/04/bar-exams-300x160.jpg 300w, https://molawyersmedia.com/files/2020/04/bar-exams-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://molawyersmedia.com/2020/04/09/virus-vexes-bar-exam-leaving-young-future-lawyers-in-limbo/" title="Permalink to Virus vexes bar exam, leaving young future lawyers in limbo" rel="bookmark">Virus vexes bar exam, leaving young future lawyers in limbo</a></h3>
				<p class="post-meta"><span class="tie-date">April 9, 2020</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://molawyersmedia.com/2020/04/09/missouri-health-chief-seeks-racial-data-on-covid-19-cases/" title="Permalink to Missouri health chief seeks racial data on COVID-19 cases" rel="bookmark">Missouri health chief seeks racial data on COVID-19 cases</a></h3>
				<p class="post-meta"><span class="tie-date">April 9, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/09/record-16-8-million-have-sought-us-jobless-aid-since-virus/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://molawyersmedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='390015' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a633b3f509" /></p><div class="g-recaptcha" data-sitekey="6LdxmBQUAAAAACCNSnBCPHMh7t5fWtlsFGszwe1i" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="dmc_openx-855917732" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mlm/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mlm/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=47");
   document.write ('&amp;category=MLW News Roundup|National');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mlm/www/delivery/ck.php?n=1ad033&amp;cb=d5988989b7ad90cd4dae6b2d96275168' target='_blank'><img src='http://ad1.dolanadserver.com/mlm/www/delivery/avw.php?zoneid=47&amp;cb=d5988989b7ad90cd4dae6b2d96275168&amp;n=1ad033' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->			<div id="text-html-widget-188" class="text-html-box" style="text-align:center;">
			<a href="https://molawyersmedia.com/icon-awards/"><img src="https://molawyersmedia.com/files/2020/02/ICON-180.jpg"></a><br />
<a href="https://molawyersmedia.com/icon-awards/">Nominations open</a>
			</div>
					<div id="text-html-widget-190" class="text-html-box" style="text-align:center;">
			<a href="https://molawyersmedia.com/reader-rankings-2020/#//"><img src="https://molawyersmedia.com/files/2020/02/readerrankings-180.png"></a><br /><a href="https://molawyersmedia.com/reader-rankings-2020/#//">Vote for your favorites</a>			</div>
					<div id="text-html-widget-178" class="text-html-box" style="text-align:center;">
			<a href="https://molawyersmedia.com/wja/">
<img src="https://molawyersmedia.com/files/2020/01/MOLW-WJA20-logo-180px.png" width="180"></a><br>
<a href="https://molawyersmedia.com/wja/">Tickets on sale</a>			</div>
					<div id="text-html-widget-183" class="text-html-box" style="text-align:center;">
			<a href="https://molawyersmedia.com/tort-tracker/"><img src="https://molawyersmedia.com/files/2020/01/tort180.jpg" alt="Tort Tracker" width="180" /></a><br /><a href="https://molawyersmedia.com/tort-tracker/">Follow our tort tracker</a>			</div>
					<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/rss-feeds/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/Missouri.Lawyers.Media?ref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/molawyersmedia" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups/Missouri-Lawyers-Media-1926247/about" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="cart" href="https://store.molawyersmedia.com/" ><i class="tieicon-cart"></i></a>	</div>

				</div>
		<div id="categort-posts-widget-19" class="widget categort-posts"><div class="widget-top"><h4><a href="https://molawyersmedia.com/category/national/">National News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://molawyersmedia.com/2020/04/09/hurry-up-and-wait-why-relief-to-small-businesses-has-lagged-2/" title="Permalink to Hurry up and wait? Why relief to small businesses has lagged" rel="bookmark"><img width="70" height="70" src="https://molawyersmedia.com/files/2020/04/AP_20099696108396-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Virus Outbreak Small Business Relief Q A" srcset="https://molawyersmedia.com/files/2020/04/AP_20099696108396-70x70.jpg 70w, https://molawyersmedia.com/files/2020/04/AP_20099696108396-150x150.jpg 150w, https://molawyersmedia.com/files/2020/04/AP_20099696108396-200x200.jpg 200w, https://molawyersmedia.com/files/2020/04/AP_20099696108396-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://molawyersmedia.com/2020/04/09/hurry-up-and-wait-why-relief-to-small-businesses-has-lagged-2/">Hurry up and wait? Why relief to small businesses has lagged</a></h3>
			 <span class="date"><span class="tie-date">April 9, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://molawyersmedia.com/2020/04/09/virus-vexes-bar-exam-leaving-young-future-lawyers-in-limbo/" title="Permalink to Virus vexes bar exam, leaving young future lawyers in limbo" rel="bookmark"><img width="70" height="70" src="https://molawyersmedia.com/files/2020/04/bar-exams-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Virus Outbreak Bar Exam" srcset="https://molawyersmedia.com/files/2020/04/bar-exams-70x70.jpg 70w, https://molawyersmedia.com/files/2020/04/bar-exams-150x150.jpg 150w, https://molawyersmedia.com/files/2020/04/bar-exams-200x200.jpg 200w, https://molawyersmedia.com/files/2020/04/bar-exams-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://molawyersmedia.com/2020/04/09/virus-vexes-bar-exam-leaving-young-future-lawyers-in-limbo/">Virus vexes bar exam, leaving young future lawyers in limbo</a></h3>
			 <span class="date"><span class="tie-date">April 9, 2020</span></span>
		</li>
			<li >
						<h3><a href="https://molawyersmedia.com/2020/04/09/record-16-8-million-have-sought-us-jobless-aid-since-virus/">Record 16.8 million have sought US jobless aid since virus</a></h3>
			 <span class="date"><span class="tie-date">April 9, 2020</span></span>
		</li>
			<li >
						<h3><a href="https://molawyersmedia.com/2020/04/09/hhs-federal-stocks-of-protective-equipment-nearly-depleted/">HHS: Federal stocks of protective equipment nearly depleted</a></h3>
			 <span class="date"><span class="tie-date">April 9, 2020</span></span>
		</li>
			<li >
						<h3><a href="https://molawyersmedia.com/2020/04/09/biden-vs-trump-general-election-battle-is-now-set/">Biden vs. Trump: General election battle is now set</a></h3>
			 <span class="date"><span class="tie-date">April 9, 2020</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-20" class="widget categort-posts"><div class="widget-top"><h4><a href="https://molawyersmedia.com/category/photo-galleries/">Galleries</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://molawyersmedia.com/2020/03/06/30th-justice-for-all-ball/" title="Permalink to 30th Justice For All Ball" rel="bookmark"><img width="70" height="70" src="https://molawyersmedia.com/files/2020/03/web-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="2020 Justice For All Ball" srcset="https://molawyersmedia.com/files/2020/03/web-1-70x70.jpg 70w, https://molawyersmedia.com/files/2020/03/web-1-150x150.jpg 150w, https://molawyersmedia.com/files/2020/03/web-1-200x200.jpg 200w, https://molawyersmedia.com/files/2020/03/web-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://molawyersmedia.com/2020/03/06/30th-justice-for-all-ball/">30th Justice For All Ball</a></h3>
			 <span class="date"><span class="tie-date">March 6, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://molawyersmedia.com/2020/02/28/mardi-gras-luncheon-at-kcmba/" title="Permalink to Celebrating Mardi Gras at KCMBA" rel="bookmark"><img width="70" height="70" src="https://molawyersmedia.com/files/2020/02/IMG_1642a-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="img_1642a" srcset="https://molawyersmedia.com/files/2020/02/IMG_1642a-70x70.jpg 70w, https://molawyersmedia.com/files/2020/02/IMG_1642a-150x150.jpg 150w, https://molawyersmedia.com/files/2020/02/IMG_1642a-200x200.jpg 200w, https://molawyersmedia.com/files/2020/02/IMG_1642a-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://molawyersmedia.com/2020/02/28/mardi-gras-luncheon-at-kcmba/">Celebrating Mardi Gras at KCMBA</a></h3>
			 <span class="date"><span class="tie-date">February 28, 2020</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://molawyersmedia.com/2020/01/27/2020-missouri-lawyers-awards/" title="Permalink to 2020 Missouri Lawyers Awards" rel="bookmark"><img width="70" height="70" src="https://molawyersmedia.com/files/2020/01/28-28-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Missouri Lawyers Awards" srcset="https://molawyersmedia.com/files/2020/01/28-28-70x70.jpg 70w, https://molawyersmedia.com/files/2020/01/28-28-150x150.jpg 150w, https://molawyersmedia.com/files/2020/01/28-28-200x200.jpg 200w, https://molawyersmedia.com/files/2020/01/28-28-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://molawyersmedia.com/2020/01/27/2020-missouri-lawyers-awards/">2020 Missouri Lawyers Awards</a></h3>
			 <span class="date"><span class="tie-date">January 27, 2020</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="dmc_openx-855917721" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mlm/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mlm/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;category=MLW News Roundup|National');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mlm/www/delivery/ck.php?n=4e9115&amp;cb=d7f104b7389525b42358f6830856f66e' target='_blank'><img src='http://ad1.dolanadserver.com/mlm/www/delivery/avw.php?zoneid=2&amp;cb=d7f104b7389525b42358f6830856f66e&amp;n=4e9115' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="dmc_openx-855917740" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mlm/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mlm/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=23");
   document.write ('&amp;category=MLW News Roundup|National');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mlm/www/delivery/ck.php?n=a7ebcd&amp;cb=deafd4b5f43a671ad83f4127ef24476e' target='_blank'><img src='http://ad1.dolanadserver.com/mlm/www/delivery/avw.php?zoneid=23&amp;cb=deafd4b5f43a671ad83f4127ef24476e&amp;n=a7ebcd' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->			<div id="text-html-widget-148" class="text-html-box" >
			<a href="https://molawyersmedia.com/e-mail-alert/"><img src="https://molawyersmedia.com/files/2019/04/e-Alert_Sign-ups_LW.png" /></a>			</div>
					<div id="text-html-widget-181" class="text-html-box" >
			<!-- BetterSMB Ads 300x200 Body Code -->
<div id='div-gpt-ad-1576771721921-0' style='width: 300px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576771721921-0'); });
  </script>
</div>			</div>
		<div id="dmc_openx-855917723" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mlm/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mlm/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=40");
   document.write ('&amp;category=MLW News Roundup|National');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mlm/www/delivery/ck.php?n=798eba&amp;cb=8ac0f942fd9798dcd68b2dd213d2c96d' target='_blank'><img src='http://ad1.dolanadserver.com/mlm/www/delivery/avw.php?zoneid=40&amp;cb=8ac0f942fd9798dcd68b2dd213d2c96d&amp;n=798eba' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="dmc_openx-855917739" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mlm/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mlm/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=49");
   document.write ('&amp;category=MLW News Roundup|National');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mlm/www/delivery/ck.php?n=2bbc7c&amp;cb=ced03b1879df5c39d3dddfbda09d83c5' target='_blank'><img src='http://ad1.dolanadserver.com/mlm/www/delivery/avw.php?zoneid=49&amp;cb=ced03b1879df5c39d3dddfbda09d83c5&amp;n=2bbc7c' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="dmc-post-feed-16" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
div.digital-edition img {
padding: 4px;
margin: 12px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
max-width:150px;
width:100%;
height: auto;
float:left;
}
div.digital-edition p {margin:8px 0 0 0;padding-bottom: 0;}
</style>
<div class="digital-edition">
<div class="widget-top ">
<h4><a href="/this-weeks-digital-edition/">Digital Edition</a></h4>
</div><a href="/this-weeks-digital-edition/"><img width="233" height="360" src="https://molawyersmedia.com/files/2020/04/040620MOLW-233x360.png" class="attachment-medium size-medium wp-post-image" alt="040620molw" srcset="https://molawyersmedia.com/files/2020/04/040620MOLW-233x360.png 233w, https://molawyersmedia.com/files/2020/04/040620MOLW.png 300w" sizes="(max-width: 233px) 100vw, 233px" /></a>
<p>The Digital Edition of Missouri Lawyers Weekly is available to both print and online subscribers.</p>

<p><a href="/this-weeks-digital-edition/" style="color: #2E6EB7;"><strong>Current Edition</strong></a><br/><br/>
</div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2020/04/09/record-16-8-million-have-sought-us-jobless-aid-since-virus/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://molawyersmedia.com/subscribe/?source=wp_foot">SUBSCRIBE</a>
</li>
<li>
<a href="https://molawyersmedia.com/e-mail-alert">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="http://molawyersmedia.com/register/">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>

<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://molawyersmedia.com/2020/04/09/hurry-up-and-wait-why-relief-to-small-businesses-has-lagged-2/" title="Hurry up and wait? Why relief to small businesses has lagged">Hurry up and wait? Why relief to small businesses has lagged</a>
						</li>
					<li>
				<a href="https://molawyersmedia.com/2020/04/09/tornado-or-virus-pandemic-means-tough-sheltering-decisions/" title="Tornado or virus? Pandemic means tough sheltering decisions">Tornado or virus? Pandemic means tough sheltering decisions</a>
						</li>
					<li>
				<a href="https://molawyersmedia.com/2020/04/09/virus-vexes-bar-exam-leaving-young-future-lawyers-in-limbo/" title="Virus vexes bar exam, leaving young future lawyers in limbo">Virus vexes bar exam, leaving young future lawyers in limbo</a>
						</li>
					<li>
				<a href="https://molawyersmedia.com/2020/04/09/missouri-health-chief-seeks-racial-data-on-covid-19-cases/" title="Missouri health chief seeks racial data on COVID-19 cases">Missouri health chief seeks racial data on COVID-19 cases</a>
						</li>
					<li>
				<a href="https://molawyersmedia.com/2020/04/09/missouri-lawmakers-approve-multi-billion-dollar-virus-bill/" title="Missouri lawmakers approve multi-billion dollar virus bill">Missouri lawmakers approve multi-billion dollar virus bill</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Missouri Lawyers Weekly</h4></div>
						<div class="footer-widget-container"><div ><ul><li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/about/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/events/">EVENTS</a>
</li>
<li>
<a href="/faq/">FREQUENTLY ASKED QUESTIONS</a>
</li>
</ul><!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1004313472;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1004313472/?guid=ON&script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/rss-feeds/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/Missouri.Lawyers.Media?ref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/molawyersmedia" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups/Missouri-Lawyers-Media-1926247/about" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="cart" href="https://store.molawyersmedia.com/" ><i class="tieicon-cart"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/Missouri.Lawyers.Media?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/molawyersmedia" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groups/Missouri-Lawyers-Media-1926247/about" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="cart" href="https://store.molawyersmedia.com/" target="_blank"><i class="tieicon-cart"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth">Copyright © 2020 <span class="vcard"><span class="fn n org">Missouri Lawyers Media</span> <span class="adr"><span class="street-address">319 N Fourth St.</span>, <span class="extended-address">5th Floor</span>, <span class="locality">St. Louis</span>, <span class="region">MO</span> <span class="postal-code">63102</span></span> <a href="tel:(800) 635-5297">(314) 421-1880</a></span></span>
<span class="one_fifth_last">
<a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://molawyersmedia.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a>
</span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = {  psHash:false, psLoader:false, psFluid:false };/* ]]> */</script><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
jQuery("iframe").each(function() {
//    jQuery(this).attr("src", jQuery(this).attr("src").replace("http://", "https://"));
});

	jQuery(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = jQuery(jQuery(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		jQuery('html, body').animate({scrollTop:offset}, 3000);
  
	});

});

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});



jQuery(document).ready(function(){
if (jQuery("body").hasClass("single-post")) {
var title = encodeURIComponent(document.title);
var URL = encodeURIComponent(document.URL);
var title1 = document.title.replace(/^([^|]+)|.*$/, '$1');
var title2 = title1.split('|')[0];
var URL1 = document.URL.replace(/^([^|]+)|.*$/, '$1');
jQuery( ".share-post li:nth-last-child(2)" ).after('<li class="share-email"><a class="w-inline-block social-share-btn email share-print sd-button share-icon" href="mailto:?subject=' + title2 + '&body='+ URL1 + '" title="Email" onclick="window.open(mailto:?subject=' + title2 + '  &body= '+ URL1 + ')"><i class="fa fa-envelope" aria-hidden="true"></i><span>Email</span></a></li>');

 if (jQuery("body").hasClass("single-post")) {
 jQuery( ".share-post li:last-child" ).after( '<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="javascript:window.print()" target="_blank" title="Click to print"><i class="fa fa-print"></i><span>Print</span></a></li>');
}

if (jQuery("body").hasClass("single-post")) {
var templateUrl = window.location.href;
jQuery( ".share-post li:nth-child(2)" ).after( '<span class="fb-share"><iframe src="https://www.facebook.com/plugins/share_button.php?href='+templateUrl+' &layout=button_count&size=small&mobile_iframe=true&width=86&height=20&appId" width="86" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></span>');
jQuery('.fb-like').attr('style','display: none');
jQuery('.fb-share').css({"float": "left", "padding-right": "40px", "padding-left": "20px"});
}}});
</script>


<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Alert Opt-in (Jan 2020) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="cw8vmtvzt25qjromkaho" data-user="27533"></script><!-- / OptinMonster -->            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var cw8vmtvzt25qjromkaho_shortcode = true;</script>
		<script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/portfolio-slideshow/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/portfolio-slideshow/js/portfolio-slideshow.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/molawyersmedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/molawyersmedia.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/molawyersmedia.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/slidedeck3-personal/js/jail.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://molawyersmedia.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://molawyersmedia.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://molawyersmedia.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'c18d6bdce0', slugs: {"cw8vmtvzt25qjromkaho":{"slug":"cw8vmtvzt25qjromkaho","mailpoet":false}} };</script>
		</body>
</html>